Acessibilidade para pessoas portadoras de deficiências

Acessibilidade para pessoas portadoras de deficiência

A Microsoft está empenhada em tornar os seus produtos e serviços mais fáceis de serem utilizados por todos. Esta seção fornece informações nos seguintes recursos, produtos e serviços que tornam os sistemas operacionais Microsoft Windows mais acessíveis para pessoas portadoras de deficiências:

Personalizando sistemas operacionais Windows

Serviços da Microsoft para pessoas portadoras de deficiência auditiva

Documentação da Microsoft em formatos alternativos

Utilitários para aumentar a acessibilidade

Obtendo mais informações sobre acessibilidade

Observação

  • Essas informações se aplicam apenas se você adquiriu este produto da Microsoft nos Estados Unidos. Se você obteve este produto fora dos Estados Unidos, seu pacote contém um cartão de informações sobre a subsidiária, arquivo da Ajuda ou outros documentos listando os serviços de suporte, números de telefone e endereços da Microsoft. Você pode entrar em contato com a sua subsidiária para descobrir se o tipo de produtos e serviços descritos nesses tópicos da Ajuda estão disponíveis na sua área.


Documentação da Microsoft em formatos alternativos

Além das formas de documentação padrão, muitos produtos Microsoft também estão disponíveis em outros formatos para torná-los mais acessíveis.

Muitos documentos do Internet Explorer também estão disponíveis como arquivos de ajuda on-line, guias de usuário on-line ou em CDs que acompanham os pacotes.

Se você tiver dificuldade para ler ou manusear documentação impressa, você pode obter muitas publicações Microsoft da Recording for the Blind & Dyslexic, Inc. A RFB&D distribui esses documentos para os associados registrados, com direito a seu serviço de distribuição, em fitas cassete de áudio ou em disquetes. A coleção da RFB&D contém mais de 80.000 títulos, incluindo documentação de produtos Microsoft e livros da Microsoft Press. Você também pode fazer o download desses livros a partir do site da Microsoft na Web em http://microsoft.com/enable/ (em inglês).

Para maiores informações entre em contato com a Recording for the Blind & Dyslexic nos telefones e endereço a seguir:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Telefone: (609) 452-0606

Fax: (609) 987-8116

na World Wide Web: http://www.rfbd.org/ (em inglês)


Serviços da Microsoft para pessoas portadoras de deficiência auditiva

Se você é portador de deficiência auditiva, o acesso completo aos produtos e o atendimento ao usuário da Microsoft encontra-se disponível através de um serviço de telefone por texto (TTY/TDD).

Atendimento ao cliente

Você pode entrar em contato com o Microsoft Sales Information Center através de telefone por texto, discando para (800) 892-5234 entre 6:30 e 17:30 horas, horário do Pacífico.

Assistência técnica

Para obter assistência técnica nos Estados Unidos, você pode entrar em contato com os Serviço de suporte ao produto da Microsoft em um telefone por texto em (425) 635-4948 entre 6:00 e 18:00, horário do Pacífico, de segunda a sexta-feira, exceto feriados. No Canadá, você pode ligar para (905) 568-9641, entre 8:00 e 20:00 horas, horário da costa leste, de segunda a sexta-feira, exceto feriados. Os Serviços de suporte da Microsoft estão sujeitos aos preços, termos e condições em vigor no momento em que o serviço for usado.


Obtendo mais informações sobre acessibilidade

Além das características e dos recursos já descritos neste arquivo da Ajuda, outros produtos, serviços e recursos estão disponíveis na Microsoft e outras organizações.

Microsoft

A Microsoft fornece um catálogo de recursos de acessibilidade que podem ser usados com os sistemas operacionais Windows. Você pode obter esse catálogo no nosso site da Web ou por telefone:

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393

World Wide Web: http://microsoft.com/enable/ (site em inglês)

Telefone de voz: (800) 426-9400

Telefone por texto: (800) 892-5234

Soluções da Macintosh para pessoas portadoras de deficiência

Para obter mais informações sobre os produtos e serviços para Macintosh para pessoas portadoras de deficiências, entre em contato:

Disability Solutions

World Wide Web: http://www.apple.com/disability/ (em inglês)

Telefone de voz: (800) 600-7808

Telefone por texto: (800)755-0601

Trace R&D Center

O Trace R&D Center, na Universidade de Wisconsin, em Madison, publica um banco de dados com mais de 18.000 produtos e outras informações para pessoas portadoras de deficiência. O banco de dados está disponível no seu site da World Wide Web. O Trace R&D Center também publica um livro, intitulado Trace ResourceBook, que fornece descrições e fotografias de cerca de 2.000 produtos.

Para obter esses materiais, entre em contato:

Trace R&D Center
University of Wisconsin - Madison
5901 Research Park Boulevard Madison, WI 53719-1252

World Wide Web: http://trace.wisc.edu/ (em inglês)

Fax: (608) 262-8848

Programas de tecnologia auxiliadora e avaliadores treinados

Os computadores e outros dispositivos de assistência podem ajudar as pessoas portadoras de deficiência a superar uma série de barreiras. Para obter informações gerais e recomendações sobre como os computadores podem ajudá-lo a atender às suas necessidades específicas, você deve consultar um especialista. Para obter informações sobre a localização de programas ou serviços na sua área que talvez possam ajudá-lo, entre em contato com:

National Information System
University of South Carolina
Columbia, SC 29208

Telefone de voz/por texto: (803) 777-1782

Fax: (803) 777-9557


Utilitários de terceiros para aumentar a acessibilidade

Utilitários para aumentar a acessibilidade

Uma ampla variedade de produtos de hardware e software encontra-se disponível para facilitar o uso de computadores pessoais por pessoas portadoras de deficiência. Entre os diferentes tipos de produtos disponíveis para os sistemas operacionais MS-DOS e Windows estão:

  • Programas que ampliam ou alteram a cor das informações na tela para pessoas portadoras de deficiências visuais.
  • Programas que descrevem informações na tela em Braille ou voz sintetizada, para pessoas cegas ou que têm dificuldade em ler.
  • Utilitários de hardware e software que modificam o comportamento do mouse e do teclado.
  • Programas que possibilitam a "digitação" com o uso do mouse ou da voz.
  • Software de previsão de palavras ou frases que permitem que os usuários digitem mais rapidamente e com menos toques.
  • Dispositivos de entrada alternativos, como uma chave única ou dispositivos de soprar e sugar, para pessoas que não podem usar um mouse ou um teclado.

Para obter mais informações sobre como obter esses utilitários, consulte Obtendo mais informações sobre acessibilidade.


Personalizando sistemas operacionais Windows

Existem muitas maneiras de personalizar sistemas operacionais Windows para que o seu computador fique mais acessível.

  • Recursos de acessibilidade foram incorporados aos sistemas operacionais Windows desde o lançamento do Windows 95. Esses recursos são úteis para pessoas que têm dificuldade de digitar ou de usar o mouse, têm problemas moderados de visão ou são portadoras de deficiência auditiva. Os recursos podem ser instalados durante o Programa de Instalação, ou você pode adicioná-los mais tarde a partir dos seus discos de instalação do Windows. Procure "acessibilidade" no Índice da Ajuda para obter informações sobre a instalação e o uso desses recursos.
  • Alguns recursos de acessibilidade incorporados ao sistemas operacionais Windows podem ser adicionados às versões anteriores desses produtos e ao MS-DOS, através dos arquivos Access Packs. Você pode fazer o download desses arquivos ou pode encomendá-los em discos da Microsoft. (Veja detalhes em "Observações e utilitários de acessibilidade que podem ser descarregados ou encomendados" posteriormente neste tópico.)
  • Você também usa o Painel de controle e outros recursos incorporados para ajustar a aparência e o comportamento dos sistemas operacionais do Windows a fim de atender a diferentes capacidades visuais e motoras. Esses recursos incluem o ajuste de cores e tamanhos, do volume de som e do comportamento do mouse e do teclado.
  • No Windows Millennium Edition, a maioria das configurações de acessibilidade podem ser definidas através do Assistente para acessibilidade ou do Painel de controle. O Assistente para acessibilidade apresenta recursos classificados por deficiência, tornando mais fácil personalizar o Windows de acordo com as necessidades de cada pessoa. O Assistente para acessibilidade permite que você salve as suas configurações em um arquivo que pode ser usado em outro computador.
  • Os layouts de teclado Dvorak permitem que os caracteres de teclado mais freqüentemente digitados fiquem mais acessíveis se você tem dificuldade de usar o layout QWERTY padrão. Existem três layouts Dvorak: um layout para quem digita com as duas mãos, um layout para quem digita somente com a mão esquerda e um layout para quem digita somente com a mão direita. Você não precisa adquirir nenhum equipamento especial para usar esses recursos.

Os recursos específicos disponíveis e se eles são incorporados ou precisam ser obtidos separadamente dependem do sistema operacional que você está usando.

Para obter a documentação completa sobre os recursos de acessibilidade disponíveis no seu sistema operacional, obtenha as observações de aplicativo adequadas listadas abaixo. Os recursos de acessibilidade também estão documentados no Microsoft Windows 95 Resource Kit, no Microsoft Windows 98 Resource Kit e no Microsoft Windows NT Resource Kit.

Observações e utilitários de acessibilidade para download

Os documentos a seguir explicam como personalizar os sistemas operacionais Windows para usuários portadores de deficiências. Instruções específicas do download dos arquivos segue imediatamente esta lista.

Para | Você precisa de
Personalizar o Windows para pessoas portadoras de deficiências (descreve todos os outros documentos desta lista e inclui links para fazer o seu download; este artigo será atualizado quando novas versões dos sistemas operacionais da Microsoft forem lançadas). | Artigo Q165486 do Microsoft Knowledge Base.
Personalizar o Microsoft Windows 98 para pessoas portadoras de deficiências | Cst_W98.exe
Personalizar o Microsoft Windows 95 para pessoas portadoras de deficiência | Cst_W95.exe
Personalizar o Microsoft Windows NT 4.0 para pessoas portadoras de deficiência | Cst_NT4.exe
Personalizar o Microsoft Windows NT 3.1 e 3.5 para pessoas portadoras de deficiência (inclui o pacote de acesso do Microsoft Windows NT, que fornece recursos para pessoas com dificuldade de usar o teclado ou o mouse, ou com deficiência auditiva). | Cst_NT3x.exe
Personalizar o Microsoft Windows 3.1 para pessoas portadoras de deficiência | Cst_W3x.exe
Personalizar o Microsoft Windows para Workgroups 3.1 para pessoas portadoras de deficiência | Cst_WG3x.exe
Personalizar o Microsoft Windows 3.0 para pessoas portadoras de deficiência | Cst_W30.exe
Pacote de acesso do Microsoft Windows 3.0 e 3.1, que fornece recursos para pessoas com dificuldade de usar o teclado ou o mouse, ou com deficiência auditiva | ACCP.exe
Layouts de teclado Dvorak para pessoas que digitam com uma das mãos (já incluídos no Windows NT versão 3.5 e 4.0) | GA0650.exe

Fazendo o download dos arquivos

Se você tiver um modem ou outro tipo de conexão com rede, pode fazer o download dos arquivos de acessibilidade a partir do seguintes serviços de rede:

  • Microsoft Accessibility em http://microsoft.com/enable (em inglês).
  • O suporte on-line do Serviço de suporte a produtos da Microsoft em http://support.microsoft.com/search (em inglês). Na lista chamada My search is about escolha All Microsoft Products, selecione Specific article ID number da lista chamada I want to seach by: e então insira Q165486 na caixa de texto chamada My question is. O resultado da pesquisa exibirá um link para o artigo da Knowledge Base, "Customizing Windows for Individuals with Disabilities", que inclui links para todos os documentos listados acima sobre como personalizar sistemas operacionais Windows (em inglês).
  • Para obter outros artigos de acessibilidade, escolha o aplicativo apropriado na lista chamada My search is about e insira kbenable na caixa chamada My question is.
  • O servidor de Internet da Microsoft em ftp.microsoft.com, em /softlib/mslfiles.